Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 991813 - [abrt] gnome-shell-3.8.3-3.fc19: gray_render_scanline: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-shell-3.8.3-3.fc19: gray_render_scanline: Process /usr/bin/gnome...
Keywords:
Status: CLOSED DUPLICATE of bug 678397
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-shell
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f887b70bcfd3a9b2cf83a7816c4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-04 15:45 UTC by Harro Verton
Modified: 2013-11-15 19:17 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-15 19:17:38 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2013-08-04 15:45 UTC, Harro Verton
no flags Details
File: cgroup (deleted)
2013-08-04 15:45 UTC, Harro Verton
no flags Details
File: dso_list (deleted)
2013-08-04 15:45 UTC, Harro Verton
no flags Details
File: environ (deleted)
2013-08-04 15:45 UTC, Harro Verton
no flags Details
File: limits (deleted)
2013-08-04 15:45 UTC, Harro Verton
no flags Details
File: maps (deleted)
2013-08-04 15:45 UTC, Harro Verton
no flags Details
File: open_fds (deleted)
2013-08-04 15:45 UTC, Harro Verton
no flags Details
File: proc_pid_status (deleted)
2013-08-04 15:45 UTC, Harro Verton
no flags Details
File: var_log_messages (deleted)
2013-08-04 15:45 UTC, Harro Verton
no flags Details

Description Harro Verton 2013-08-04 15:45:21 UTC
Description of problem:
Don't know, it suddenly crashed.

Version-Release number of selected component:
gnome-shell-3.8.3-3.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
core_backtrace: 90d492052a74fbcff7eb7aacb958bb9886802113 0x5a808 gray_render_scanline /lib64/libfreetype.so.6 e5eda1a377f56b885eae78bc1085f7e7dfbb0392
crash_function: gray_render_scanline
executable:     /usr/bin/gnome-shell
kernel:         3.10.3-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (1 frames)
 #0 gray_render_scanline at /usr/src/debug/freetype-2.4.11/src/smooth/ftgrays.c:686

Comment 1 Harro Verton 2013-08-04 15:45:25 UTC
Created attachment 782514 [details]
File: backtrace

Comment 2 Harro Verton 2013-08-04 15:45:29 UTC
Created attachment 782515 [details]
File: cgroup

Comment 3 Harro Verton 2013-08-04 15:45:32 UTC
Created attachment 782516 [details]
File: dso_list

Comment 4 Harro Verton 2013-08-04 15:45:36 UTC
Created attachment 782517 [details]
File: environ

Comment 5 Harro Verton 2013-08-04 15:45:39 UTC
Created attachment 782518 [details]
File: limits

Comment 6 Harro Verton 2013-08-04 15:45:43 UTC
Created attachment 782519 [details]
File: maps

Comment 7 Harro Verton 2013-08-04 15:45:46 UTC
Created attachment 782520 [details]
File: open_fds

Comment 8 Harro Verton 2013-08-04 15:45:50 UTC
Created attachment 782521 [details]
File: proc_pid_status

Comment 9 Harro Verton 2013-08-04 15:45:53 UTC
Created attachment 782522 [details]
File: var_log_messages

Comment 10 Behdad Esfahbod 2013-11-15 19:17:38 UTC

*** This bug has been marked as a duplicate of bug 678397 ***


Note You need to log in before you can comment on or make changes to this bug.