Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 991739 - [engine] Unable to add ISO domain due to error - "Storage Connection Already Exists
Summary: [engine] Unable to add ISO domain due to error - "Storage Connection Already ...
Keywords:
Status: CLOSED DUPLICATE of bug 991470
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.3.0
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
: 3.3.0
Assignee: Ayal Baron
QA Contact:
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-04 08:43 UTC by Gadi Ickowicz
Modified: 2016-02-10 16:39 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-05 11:28:33 UTC
oVirt Team: Storage
Target Upstream Version:


Attachments (Terms of Use)
engine + vdsm logs (deleted)
2013-08-04 08:43 UTC, Gadi Ickowicz
no flags Details

Description Gadi Ickowicz 2013-08-04 08:43:43 UTC
Created attachment 782434 [details]
engine + vdsm logs

Description of problem:
After attempting to create an ISO domain with an illegal name (name with spaces) attempting to create a domain on the same path with a legal name fails with error "operation failed storage connection already exists"

Version-Release number of selected component (if applicable):
rhevm-3.3.0-0.13.master.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
reproduced through automated test performing following operations
1. Attempt to create ISO domain using a name with spaces (fails due to illegal name)
2. Attempt to create ISO domain on same path with a legal name

Actual results:
Fails to create ISO domain with legal name

Expected results:
ISO domain should be created

Additional info:

Comment 2 Ayal Baron 2013-08-05 11:28:33 UTC

*** This bug has been marked as a duplicate of bug 991470 ***


Note You need to log in before you can comment on or make changes to this bug.