Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 990942 - [rhevm-reports] - reports setup fails after running otopi engine setup
Summary: [rhevm-reports] - reports setup fails after running otopi engine setup
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports
Version: 3.3.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: 3.3.0
Assignee: Sandro Bonazzola
QA Contact: Barak Dagan
URL:
Whiteboard: infra
: 992998 998391 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-01 09:11 UTC by Yaniv Lavi
Modified: 2016-02-10 19:32 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, rhevm-reports could not be installed after using otopi to set up the manager. This has now been fixed, and rhevm-reports can be set up as expected.
Clone Of:
Environment:
Last Closed: 2014-01-21 14:55:46 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0035 normal SHIPPED_LIVE rhevm-reports 3.3 bug fix and enhancement update 2014-01-21 19:53:30 UTC

Description Yaniv Lavi 2013-08-01 09:11:28 UTC
Description of problem:
reports setup fails after running otopi engine setup

Version-Release number of selected component (if applicable):
3.3.0

How reproducible:
Always

Steps to Reproduce:
1. run otopi based engine setup
2. try to install reports setup

Actual results:
fails

Expected results:
should complete installation

Additional info:

Comment 1 Yaniv Lavi 2013-08-12 11:17:21 UTC
*** Bug 992998 has been marked as a duplicate of this bug. ***

Comment 2 Yaniv Lavi 2013-08-19 09:57:26 UTC
*** Bug 998391 has been marked as a duplicate of this bug. ***

Comment 4 Barak Dagan 2013-10-07 08:20:52 UTC
Verified on is17.1 - clean installation passed.

Comment 5 Charlie 2013-11-28 00:49:01 UTC
This bug is currently attached to errata RHEA-2013:15115. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to 
minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.

Comment 8 errata-xmlrpc 2014-01-21 14:55:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0035.html


Note You need to log in before you can comment on or make changes to this bug.