Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 990936 - Kernel 3.10 Graphics Distortion Problem
Summary: Kernel 3.10 Graphics Distortion Problem
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 19
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-01 09:03 UTC by Onuralp SEZER
Modified: 2013-08-02 15:08 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-02 15:08:12 UTC


Attachments (Terms of Use)

Description Onuralp SEZER 2013-08-01 09:03:24 UTC
Description of problem:
When Computer try wake up on sleep or hiberanate It will show Graphics Distortion on whole over the screen and I have do "init 3" and I lost my tons of data because of it. It only happen latest kernel on system. 

Fedora 19 / Gnome-shell
Kernel: 3.10.3-300.fc19.x86_64 

P.S : It's not happend on previous kernel I tried tons of times but only happen latest kernel problem. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1 Turn to sleep or hibernate
2. Try to wake-up 
3. Graphics Distortion happend randomly

Actual results:
Graphics Distortion happend randomly

Expected results:
Open without Graphics Distortion problem

Additional info:
I don't understand what I have to send to here If anything need I can send it 

Thank you
Onuralp SEZER

Comment 1 Josh Boyer 2013-08-01 12:20:37 UTC
Please try the 3.10.4 update in updates testing and let us know if it solves your issue.

Comment 2 Onuralp SEZER 2013-08-01 12:22:43 UTC
Okey I'm updating now ... then I will test it out. 

Thank you

Comment 3 Onuralp SEZER 2013-08-01 12:31:17 UTC
The kernel package not in the list ? Should get from Koji website ?

Comment 4 Josh Boyer 2013-08-01 13:02:21 UTC
https://admin.fedoraproject.org/updates/kernel-3.10.4-300.fc19 is the update.  I guess it isn't pushed yet.

Comment 5 Onuralp SEZER 2013-08-01 13:48:09 UTC
I updated now I'm testing for sleep and hiberante for while because It's happened randomly. I tried with opened apps and without opened apps. It was random. It will take while but I will info shortly thank you . I installed that packages ; 

kernel-3.10.4-300.fc19.x86_64.rpm
kernel-devel-3.10.4-300.fc19.x86_64.rpm
kernel-headers-3.10.4-300.fc19.x86_64.rpm
kernel-modules-extra-3.10.4-300.fc19.x86_64.rpm
kernel-tools-3.10.4-300.fc19.x86_64.rpm
kernel-tools-libs-3.10.4-300.fc19.x86_64.rpm
kernel-tools-libs-devel-3.10.4-300.fc19.x86_64.rpm
perf-3.10.4-300.fc19.x86_64.rpm
python-perf-3.10.4-300.fc19.x86_64.rpm

It everything working so far for now.

Thank you

Comment 6 Onuralp SEZER 2013-08-02 11:21:01 UTC
I tried sleep and hibernate tons of times and yes everything working fine.It's fixed

Thank you

Comment 7 Josh Boyer 2013-08-02 15:08:12 UTC
Thanks for letting us know.


Note You need to log in before you can comment on or make changes to this bug.