Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 990568 - [Docs] [Horizon] Provide an outline of how to configure and use spice-html5 consoles [NODEV]
Summary: [Docs] [Horizon] Provide an outline of how to configure and use spice-html5 c...
Keywords:
Status: CLOSED DUPLICATE of bug 990570
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide
Version: 3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ga
: 7.0 (Kilo)
Assignee: Summer Long
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks: 956434
TreeView+ depends on / blocked
 
Reported: 2013-07-31 13:21 UTC by Stephen Gordon
Modified: 2015-08-03 17:08 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-24 04:21:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Stephen Gordon 2013-07-31 13:21:19 UTC
Cloned for documentation impact, refer to Bug # 956434 for implementation details.

Comment 3 Stephen Gordon 2013-09-24 17:43:48 UTC
Moving to Red Hat Enterprise Linux OpenStack 5 based on parent bug state.

Comment 4 Don Domingo 2014-01-22 00:24:13 UTC
This bug is being assigned to Summer Long, who is now the designated docs
specialist for OpenStack Compute.

I'm guessing that this is most relevant to Compute only because the setup instructions for Spice involve Nova configuration.

Comment 5 Summer Long 2014-04-08 02:19:24 UTC
Changed priority to match dev bug.

Comment 6 Summer Long 2014-09-01 03:28:51 UTC
Dev bug still in New; moving to Juno.

Comment 7 Summer Long 2014-11-24 06:13:02 UTC
Dev bug still in New and in z-stream for RHOS5.

Comment 10 Andrew Dahms 2015-04-24 04:21:04 UTC
The engineering bug on which this bug is based is still on 'NEW'.

Closing this bug for now, and using BZ#990570 as a tracker for future implementation of this RFE.

*** This bug has been marked as a duplicate of bug 990570 ***


Note You need to log in before you can comment on or make changes to this bug.