Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 989536 - Update to HAL Release Stream 1.5.5.Final
Summary: Update to HAL Release Stream 1.5.5.Final
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Harald Pehl
QA Contact: Jakub Cechacek
Russell Dickenson
URL:
Whiteboard:
Depends On: 989549
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-29 13:30 UTC by Harald Pehl
Modified: 2015-02-01 23:00 UTC (History)
7 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-08 07:22:50 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat One Jira Issue Tracker WFLY-1681 Major Resolved HAL Release Stream 1.5.5.Final 2014-03-12 23:26:42 UTC

Description Harald Pehl 2013-07-29 13:30:19 UTC
Move to HAL release stream 1.5.5.Final. The latest release contains a bugfix for the PicketLink extension. Extensions contained in this release: 

PicketLink 1.0.3.CR2
Switchyard 1.0.1.Final
Teiid 1.1.0.Final

Comment 1 JBoss JIRA Server 2013-07-29 13:51:48 UTC
Harald Pehl <hpehl@redhat.com> updated the status of jira WFLY-1681 to Reopened

Comment 2 JBoss JIRA Server 2013-07-29 13:51:48 UTC
Harald Pehl <hpehl@redhat.com> made a comment on jira WFLY-1681

Reopened to track the EAP PR

Comment 5 JBoss JIRA Server 2013-07-31 10:26:58 UTC
Harald Pehl <hpehl@redhat.com> made a comment on jira WFLY-1681

So the problem is the {{<extension.picketlink.version>1.0.3.CR2</extension.picketlink.version>}} which is no final version?

Comment 6 Jakub Cechacek 2013-07-31 11:22:19 UTC
Yest, that's correct. As CR stands for "Candidate Release" it is not a final version indeed.

Comment 7 Carlo de Wolf 2013-08-01 13:49:25 UTC
https://github.com/jbossas/jboss-eap/pull/260

Comment 10 Heiko Braun 2013-08-05 13:12:58 UTC
This is my devel ACK

Comment 11 Carlo de Wolf 2013-08-08 07:22:50 UTC
Superseded by https://bugzilla.redhat.com/show_bug.cgi?id=991396

Comment 12 JBoss JIRA Server 2013-08-15 21:01:54 UTC
Harald Pehl <hpehl@redhat.com> made a comment on jira WFLY-1681

Follow up issue: HAL-48


Note You need to log in before you can comment on or make changes to this bug.