Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 988930 - [Doc] [RFE] Extract the Credentials Backend from Identity
Summary: [Doc] [RFE] Extract the Credentials Backend from Identity
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide
Version: 4.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.0
Assignee: Martin Lopes
QA Contact: ecs-bugs
URL: https://blueprints.launchpad.net/keys...
Whiteboard:
: 988932 (view as bug list)
Depends On:
Blocks: 986067 1011085
TreeView+ depends on / blocked
 
Reported: 2013-07-26 17:52 UTC by Stephen Gordon
Modified: 2013-12-03 00:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-03 00:32:08 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Stephen Gordon 2013-07-26 17:52:31 UTC
Cloned for documentation impact, refer to Bug # 986067 for implementation details.

Comment 2 Stephen Gordon 2013-09-24 18:46:38 UTC
*** Bug 988932 has been marked as a duplicate of this bug. ***

Comment 3 Martin Lopes 2013-12-03 00:32:08 UTC
Discussed with Jamie Lennox. He advised there's no docs impact for this BZ. Closing.


Note You need to log in before you can comment on or make changes to this bug.