Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 988468 - [abrt] evolution-3.8.3-2.fc19: sync_xxx_response_cb: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-3.8.3-2.fc19: sync_xxx_response_cb: Process /usr/bin/evoluti...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6c4dbda7d59c4c46201b027bb40...
: 979118 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-25 16:12 UTC by dr-avas
Modified: 2013-07-26 16:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-26 16:57:57 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2013-07-25 16:12 UTC, dr-avas
no flags Details
File: cgroup (deleted)
2013-07-25 16:12 UTC, dr-avas
no flags Details
File: core_backtrace (deleted)
2013-07-25 16:12 UTC, dr-avas
no flags Details
File: dso_list (deleted)
2013-07-25 16:13 UTC, dr-avas
no flags Details
File: environ (deleted)
2013-07-25 16:13 UTC, dr-avas
no flags Details
File: limits (deleted)
2013-07-25 16:13 UTC, dr-avas
no flags Details
File: maps (deleted)
2013-07-25 16:13 UTC, dr-avas
no flags Details
File: open_fds (deleted)
2013-07-25 16:13 UTC, dr-avas
no flags Details
File: proc_pid_status (deleted)
2013-07-25 16:13 UTC, dr-avas
no flags Details
File: var_log_messages (deleted)
2013-07-25 16:13 UTC, dr-avas
no flags Details
File: xsession_errors (deleted)
2013-07-25 16:13 UTC, dr-avas
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 704940 None None None Never

Description dr-avas 2013-07-25 16:12:47 UTC
Description of problem:
I switched to Calndar view, but saw no appointments, only calendar grid. After couple of seconds the client has crashed. I'm using EWS to sync with Exchange  2010

Version-Release number of selected component:
evolution-3.8.3-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        evolution
crash_function: sync_xxx_response_cb
executable:     /usr/bin/evolution
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (8 frames)
 #0 sync_xxx_response_cb at e-ews-connection.c:613
 #1 sync_folder_items_response_cb at e-ews-connection.c:746
 #2 ews_response_cb at e-ews-connection.c:584
 #3 soup_session_process_queue_item at soup-session.c:1858
 #4 async_run_queue at soup-session.c:1896
 #5 idle_run_queue at soup-session.c:1930
 #10 e_ews_soup_thread at e-ews-connection.c:1454
 #11 g_thread_proxy at gthread.c:798

Potential duplicate: bug 979118

Comment 1 dr-avas 2013-07-25 16:12:51 UTC
Created attachment 778359 [details]
File: backtrace

Comment 2 dr-avas 2013-07-25 16:12:54 UTC
Created attachment 778360 [details]
File: cgroup

Comment 3 dr-avas 2013-07-25 16:12:57 UTC
Created attachment 778361 [details]
File: core_backtrace

Comment 4 dr-avas 2013-07-25 16:13:00 UTC
Created attachment 778362 [details]
File: dso_list

Comment 5 dr-avas 2013-07-25 16:13:09 UTC
Created attachment 778363 [details]
File: environ

Comment 6 dr-avas 2013-07-25 16:13:15 UTC
Created attachment 778364 [details]
File: limits

Comment 7 dr-avas 2013-07-25 16:13:19 UTC
Created attachment 778365 [details]
File: maps

Comment 8 dr-avas 2013-07-25 16:13:21 UTC
Created attachment 778366 [details]
File: open_fds

Comment 9 dr-avas 2013-07-25 16:13:24 UTC
Created attachment 778367 [details]
File: proc_pid_status

Comment 10 dr-avas 2013-07-25 16:13:27 UTC
Created attachment 778368 [details]
File: var_log_messages

Comment 11 dr-avas 2013-07-25 16:13:29 UTC
Created attachment 778369 [details]
File: xsession_errors

Comment 12 Milan Crha 2013-07-26 16:57:57 UTC
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=704940

Comment 13 Milan Crha 2013-07-26 16:58:58 UTC
*** Bug 979118 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.