Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 988374 - Console options should clearly state that spice-html5 is tech-preview
Summary: Console options should clearly state that spice-html5 is tech-preview
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.3.0
Assignee: Frantisek Kobzik
QA Contact: Jiri Belka
URL:
Whiteboard: virt
: 988371 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-25 12:32 UTC by Andrew Cathrow
Modified: 2015-09-22 13:09 UTC (History)
10 users (show)

Fixed In Version: is8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 17452 None None None Never

Description Andrew Cathrow 2013-07-25 12:32:59 UTC
Update UI to show that spice-html5 is tech preview

Comment 1 Michal Skrivanek 2013-07-25 13:07:06 UTC
*** Bug 988371 has been marked as a duplicate of this bug. ***

Comment 2 Tomas Jelinek 2013-07-31 09:02:46 UTC
merged as: fed96f347f50afd603ada80112633749d9485c66

Comment 3 Jiri Belka 2013-08-05 14:45:22 UTC
ok, is8.

Comment 4 Itamar Heim 2014-01-21 22:32:51 UTC
Closing - RHEV 3.3 Released

Comment 5 Itamar Heim 2014-01-21 22:32:53 UTC
Closing - RHEV 3.3 Released


Note You need to log in before you can comment on or make changes to this bug.