Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 988285 - [RFE] - overlay networks: allow to define virtual networks that can be encapsulated between hosts on nicless networks
Summary: [RFE] - overlay networks: allow to define virtual networks that can be encaps...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ovirt-4.2.0
: ---
Assignee: nobody nobody
QA Contact: Mor
URL: http://www.ovirt.org/Features/Nicless...
Whiteboard:
: 1044331 1091005 (view as bug list)
Depends On: 1136329 overlay_networks_support 1366899 1483309 1489321 1523297
Blocks: 1502202
TreeView+ depends on / blocked
 
Reported: 2013-07-25 09:06 UTC by Anand Nande
Modified: 2018-12-05 16:12 UTC (History)
20 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
The Manager supports the ability to define logical networks, ports, and subnets that are not attached to the physical interfaces of the host. This enables the virtual network interfaces to create an isolated network within Red Hat Virtualization, allowing the virtual machines to communicate among themselves. This feature is configured through the REST API and the UI.
Clone Of:
Environment:
Last Closed: 2018-05-15 17:36:09 UTC
oVirt Team: Network
Target Upstream Version:
nyechiel: Triaged+
gklein: testing_plan_complete+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:1488 None None None 2018-05-15 17:38:11 UTC

Comment 2 Dan Kenigsberg 2014-02-24 16:22:35 UTC
*** Bug 1044331 has been marked as a duplicate of this bug. ***

Comment 5 lpeer 2014-05-04 10:34:57 UTC
*** Bug 1091005 has been marked as a duplicate of this bug. ***

Comment 17 Yaniv Kaul 2017-06-06 17:21:35 UTC
Danken - can you provide devel-ack for this for 4.2? Any open issues?

Comment 18 Dan Kenigsberg 2017-06-07 07:19:03 UTC
We have plenty of bugs, but no real open design issue.

Comment 20 Dan Kenigsberg 2017-10-26 16:11:30 UTC
With basic host deployment done, we can declare that this is MODIFIED (though plenty bugfixes remain)

Comment 21 Mor 2017-11-26 08:20:54 UTC
Is this RFE contains the '/router' functionality?

Comment 22 Mor 2017-11-26 08:40:17 UTC
* '/routers'

Comment 23 Mor 2018-01-14 12:05:45 UTC
Verified on:
RHV 4.2.1.1-0.1.el7

Comment 26 errata-xmlrpc 2018-05-15 17:36:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1488


Note You need to log in before you can comment on or make changes to this bug.