Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 987864 - vm - 'saving state' icon is the same as stopped icon (red square)
Summary: vm - 'saving state' icon is the same as stopped icon (red square)
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.3
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Tomas Jelinek
QA Contact:
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-24 10:25 UTC by Alissa
Modified: 2013-09-11 12:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-11 12:07:10 UTC
oVirt Team: ---


Attachments (Terms of Use)
saving state of vm (deleted)
2013-07-24 10:25 UTC, Alissa
no flags Details

Description Alissa 2013-07-24 10:25:05 UTC
Created attachment 777712 [details]
saving state of vm

Description of problem:
vm - 'saving state' icon is the same as stopped (red square).
when pausing the vm, it moves to "saving state" which has icon similar to stopped, and then it moves to paused state with the proper pause icon.
The current icon is not describing properly the vm's status.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. select vm that is up
2. press 'suspend'

Actual results:


Expected results:


Additional info:

Comment 1 Michal Skrivanek 2013-09-11 12:07:10 UTC
we have nice and shiny icons now in 3.3....and a bit different ones in master:) anyway the problem is addressed now


Note You need to log in before you can comment on or make changes to this bug.