Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 987860 - In portal selection page the language selection appears as ???en_us???
Summary: In portal selection page the language selection appears as ???en_us???
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-userportal
Version: 3.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.3
Assignee: Alexander Wels
QA Contact:
URL:
Whiteboard: ux
: 987960 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-24 10:14 UTC by Assaf Muller
Modified: 2013-09-23 07:33 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-23 07:33:23 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 16359 None None None Never

Description Assaf Muller 2013-07-24 10:14:14 UTC
Description of problem:
In the portal selection page, the language selection appears as ???en_us???. Clicking on it reveals that all languages have question marks appended to them.

Comment 1 Michal Skrivanek 2013-07-25 06:50:10 UTC
*** Bug 987960 has been marked as a duplicate of this bug. ***

Comment 2 Einav Cohen 2013-07-31 14:38:27 UTC
Alex, I believe that this has been solved in http://gerrit.ovirt.org/#/c/16359/? if so, can you please fill the External Tracker accordingly and move the BZ to MODIFIED?

Comment 3 Alexander Wels 2013-07-31 17:22:37 UTC
Yes that patch solves this issue.

Comment 4 Itamar Heim 2013-08-21 16:40:55 UTC
as RC is built, moving to ON_QA (hopefully did not catch incorrect bugs when doing this)

Comment 5 Itamar Heim 2013-09-23 07:33:23 UTC
closing as this should be in 3.3 (doing so in bulk, so may be incorrect)


Note You need to log in before you can comment on or make changes to this bug.