Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 987854 - run vm button and icon next to running vm have different icons
Summary: run vm button and icon next to running vm have different icons
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.2
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Tomas Jelinek
QA Contact:
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-24 09:59 UTC by Alissa
Modified: 2014-01-05 10:57 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-05 10:57:00 UTC
oVirt Team: ---


Attachments (Terms of Use)
different icons (deleted)
2013-07-24 09:59 UTC, Alissa
no flags Details

Description Alissa 2013-07-24 09:59:14 UTC
Created attachment 777697 [details]
different icons

Description of problem:
"Run vm" button, and icon next to a running vm are both a green triangle and should look the same, however
they have different shape, shade of green and one has grey shade while other has not.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
should look the same.

Additional info:

Comment 1 Itamar Heim 2014-01-05 10:57:00 UTC
Closing old bugs. If this issue is still relevant/important in current version, please re-open the bug.


Note You need to log in before you can comment on or make changes to this bug.