Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 987696 - SAM 1.3 upgrade failed in nightly
Summary: SAM 1.3 upgrade failed in nightly
Keywords:
Status: CLOSED DUPLICATE of bug 993028
Alias: None
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello
Version: Nightly
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Tom McKay
QA Contact: sthirugn@redhat.com
URL:
Whiteboard:
Depends On: 914827 983647 984099
Blocks: sam13-tracker
TreeView+ depends on / blocked
 
Reported: 2013-07-23 22:36 UTC by sthirugn@redhat.com
Modified: 2013-08-19 15:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-19 15:07:19 UTC
Target Upstream Version:


Attachments (Terms of Use)
katello-upgrade log (deleted)
2013-07-23 22:36 UTC, sthirugn@redhat.com
no flags Details

Description sthirugn@redhat.com 2013-07-23 22:36:11 UTC
Created attachment 777505 [details]
katello-upgrade log

Description of problem:
SAM 1.3 upgrade failed in nightly

Version-Release number of selected component (if applicable):
* candlepin-0.7.24-1.el6_3.noarch
* candlepin-selinux-0.7.24-1.el6_3.noarch
* candlepin-tomcat6-0.7.24-1.el6_3.noarch
* elasticsearch-0.19.9-7.el6.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-1.el6.noarch
* katello-cli-1.4.2-1.git.131.cacfdea.el6.noarch
* katello-cli-common-1.4.2-1.git.131.cacfdea.el6.noarch
* katello-common-1.4.2-1.git.951.091dd45.el6.noarch
* katello-configure-1.4.3-1.git.67.f71e590.el6.noarch
* katello-glue-candlepin-1.4.2-1.git.951.091dd45.el6.noarch
* katello-glue-elasticsearch-1.4.2-1.git.951.091dd45.el6.noarch
* katello-headpin-1.4.2-1.git.951.091dd45.el6.noarch
* katello-headpin-all-1.4.2-1.git.951.091dd45.el6.noarch
* Katello-Katello-Installation-RegisterRHNClassic-1.1-4.noarch
* Katello-Katello-Sanity-ImportKeys-1.2-1.noarch
* katello-selinux-1.4.3-1.git.4.99dc194.el6.noarch
* thumbslug-0.0.28.1-1.el6_4.noarch
* thumbslug-selinux-0.0.28.1-1.el6_4.noarch


How reproducible:
Always

Steps to Reproduce:
1. Install SAM 1.2.1 from RHN and katello-configure.
2. Create few ORGs, ENVs, Users, Roles
3. Create a repo to point to nightly build: say /etc/yum.repos.d/qe.repo:
[qe]
name=Cloud Forms QE
baseurl=http://fedorapeople.org/groups/katello/releases/yum/nightly/RHEL/6Server/x86_64/
enabled=1
gpgcheck=0
4. Do a katello upgrade:
   # katello-service stop
   # yum clean all
   # yum upgrade
   # pulp-v1-upgrade-selinux
   # katello-upgrade

Actual results:
Upgrade failed. Logs attached

Expected results:
Upgrade Passed.

Additional info:

Comment 1 Tom McKay 2013-08-19 15:07:19 UTC

*** This bug has been marked as a duplicate of bug 993028 ***


Note You need to log in before you can comment on or make changes to this bug.