Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 987291 - man page for freerdp is not logically organized (wrong indention)
Summary: man page for freerdp is not logically organized (wrong indention)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: freerdp
Version: 6.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-23 07:38 UTC by Tomas Pelka
Modified: 2014-06-18 09:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-21 11:37:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1625 normal SHIPPED_LIVE new packages: freerdp 2013-11-20 21:54:00 UTC

Description Tomas Pelka 2013-07-23 07:38:46 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. man xfreerdp
2. /geometry <Enter>
3.

Actual results:
[snipped]
-g geometry
           Sets the size of the FreeRDP window (and of the remote desktop,
           when establishing a new connection).  geometry can have one of the
           following forms:

           ·    WxH - in this case the resulting window will be of WxH pixels.

           ·    P% - in this case the resulting window will be P% of your
               screen.

           ·   The special keyword workarea - in this case the resulting
               window will be of the same size as your workarea.

           -k id
               Sets the keyboard-layout-id to id.
[snipped]

starting with "-k" the indentation is wrong

Expected results:
-g geometry
           Sets the size of the FreeRDP window (and of the remote desktop,
           when establishing a new connection).  geometry can have one of the
           following forms:

           ·    WxH - in this case the resulting window will be of WxH pixels.

           ·    P% - in this case the resulting window will be P% of your
               screen.

           ·   The special keyword workarea - in this case the resulting
               window will be of the same size as your workarea.

-k id
          Sets the keyboard-layout-id to id.


Additional info:

Comment 1 Martin Simon 2013-07-25 08:05:37 UTC
This indention bug is fixed in version freerdp-1.0.2-2.el7.x86_64

Comment 2 Tomas Pelka 2013-07-25 08:48:13 UTC
Martin accidentally checked on rhel7, rhel6 is still not fixed, seems we need to backport from rhek7.

Comment 7 errata-xmlrpc 2013-11-21 11:37:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1625.html


Note You need to log in before you can comment on or make changes to this bug.