Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 986862 - quota selector in VM popup is not enables/disabled according to quota enforcement
Summary: quota selector in VM popup is not enables/disabled according to quota enforce...
Keywords:
Status: CLOSED DUPLICATE of bug 988376
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.3.0
Assignee: Nobody's working on this, feel free to take it
QA Contact: Pavel Stehlik
URL:
Whiteboard: ux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-22 09:28 UTC by ofri
Modified: 2015-09-22 13:09 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-16 21:29:02 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description ofri 2013-07-22 09:28:01 UTC
Description of problem:
when DC quota enforcement mode is changed the quota selector in the VM popup does not enabled/disabled.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. set DC quota enforcement to Enforcing.
2. refresh browser (f5)
3. edit VM (the quota selector is not presented)
4. set DC quota enforcement to Disabled
5. edit VM - the quota selector still not presented
6. refresh browser. now the selector appears. 

Actual results:
quota selector availability not refreshed.

Expected results:


Additional info:

Comment 1 Einav Cohen 2013-08-16 21:29:02 UTC

*** This bug has been marked as a duplicate of bug 988376 ***


Note You need to log in before you can comment on or make changes to this bug.