Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 986815 - [pa_IN] Wrong validation error for new lines
Summary: [pa_IN] Wrong validation error for new lines
Keywords:
Status: CLOSED DUPLICATE of bug 910642
Alias: None
Product: Zanata
Classification: Retired
Component: Component-API
Version: 2.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Damian Jansen
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-22 07:37 UTC by Amandeep Singh Saini
Modified: 2014-06-18 09:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-26 04:56:20 UTC


Attachments (Terms of Use)
Wrong validation error with respect to number of lines (deleted)
2013-07-22 07:37 UTC, Amandeep Singh Saini
no flags Details

Description Amandeep Singh Saini 2013-07-22 07:37:29 UTC
Created attachment 776779 [details]
Wrong validation error with respect to number of lines

Description of problem:
While translating the string with the number 2762, in evolution-2.32, though the number of lines in the source string and target string are same, zanata shows a validation error.

Version-Release number of selected component (if applicable):
Zanata version 2.3.2

How reproducible:
Every time

Steps to Reproduce:
1. Open the below link in browser:
https://translate.engineering.redhat.com/webtrans/translate?project=evolution&iteration=el6&localeId=pa&locale=en#view:doc;doc:evolution-2.32;fuzzy:show


Actual results:
Validation Warning: Too many lines in translation (expected 2, found 3)

Expected results:
There should not any validation error relating the new line

Additional info:
Attached the screenshot showing the validation error

Comment 1 Ding-Yi Chen 2014-03-26 04:56:20 UTC
Seem like a duplicate of Bug 910642

*** This bug has been marked as a duplicate of bug 910642 ***


Note You need to log in before you can comment on or make changes to this bug.