Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 986757 - No product cert in /etc/pki/product file after installing RHEL5.10 snapshot-1.0
Summary: No product cert in /etc/pki/product file after installing RHEL5.10 snapshot-1.0
Keywords:
Status: CLOSED DUPLICATE of bug 985515
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager
Version: 5.10
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: candlepin-bugs
QA Contact: IDM QE LIST
URL:
Whiteboard:
Depends On:
Blocks: rhsm-rhel510
TreeView+ depends on / blocked
 
Reported: 2013-07-22 03:14 UTC by qianzhan
Modified: 2013-07-23 03:23 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-22 19:37:30 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description qianzhan 2013-07-22 03:14:01 UTC
Description of problem:
No product cert in /etc/pki/product file after installing RHEL5.10 snapshot-1.0

Version-Release number of selected component (if applicable):
python-rhsm-1.8.13-1.el5
subscription-manager-1.8.13-1.el5
subscription-manager-gui-1.8.13-1.el5
subscription-manager-firstboot-1.8.13-1.el5

How reproducible:
always

Steps to Reproduce:
1. Install a RHEL5.10 snapshot-1.0 from:
http://download.englab.nay.redhat.com/pub/rhel/rel-eng/RHEL5.10-Server-20130718.2/5/x86_64/os/
2. After the installation, login the system to check the product cert, and there is no product cert in /etc/pki/product/
[root@dhcp-65-189 ~]# ls /etc/pki/product/


Actual results:
As above.

Expected results:
There should be product cert in /etc/pki/product/ file after installing a RHEL system.

Additional info:

Comment 1 Devan Goodwin 2013-07-22 11:26:16 UTC
What exact method was used to install this tree? I don't see any ISOs for that build so I am assuming it must have been a network install?

Comment 2 Adrian Likins 2013-07-22 19:37:30 UTC
This is more than likely a result of https://bugzilla.redhat.com/show_bug.cgi?id=985515

*** This bug has been marked as a duplicate of bug 985515 ***

Comment 3 qianzhan 2013-07-23 03:23:03 UTC
(In reply to Devan Goodwin from comment #1)
> What exact method was used to install this tree? I don't see any ISOs for
> that build so I am assuming it must have been a network install?

Hi, Devan

It is a network install.

Qianqian


Note You need to log in before you can comment on or make changes to this bug.