Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 986598 - labels no longer work
Summary: labels no longer work
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: David Tardon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-20 21:20 UTC by Need Real Name
Modified: 2013-12-04 12:28 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-04 12:28:24 UTC


Attachments (Terms of Use)

Description Need Real Name 2013-07-20 21:20:31 UTC
Description of problem:
Creating sheets of labels no longer works

Version-Release number of selected component (if applicable):
libreoffice-writer-4.1.0.1-8.fc19.x86_64

How reproducible:
Every time.

Steps to Reproduce:
1. File> New> Labels
2. Choose "Avery zweckform"> 4781> New Document
3. Get weird area with no space to type

Actual results:
No label

Expected results:
A label

Additional info:
Works fine on 4.0.4.2 Mac OS X.

Comment 1 David Tardon 2013-07-22 08:18:10 UTC
Works fine in my 4.1 build, so it looks like a packaging bug.

Comment 2 Erik P. Olsen 2013-08-19 14:19:44 UTC
I think label support is broken. I can't make label Avery A4, L7160, which I use a lot. My version of LO is 4.1.0.4-6.fc19. LO finds the label but the dimensions are missing, it says: "L7160 Address : 0.00cm x 0.00cm (0x0)". I actually have to load an old F15 system with LO 3.4.6.2-1.fc16 in order to make labels.

Comment 3 Caolan McNamara 2013-12-04 12:28:24 UTC
This is working fine for me in 4.1.3.2-5.fc19


Note You need to log in before you can comment on or make changes to this bug.