Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 986382 - Hung on logout for at least one minute
Summary: Hung on logout for at least one minute
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-19 15:59 UTC by Peter H. Jones
Modified: 2013-10-28 13:23 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-10-28 13:23:17 UTC


Attachments (Terms of Use)
portion of /var/log/messages (deleted)
2013-07-19 15:59 UTC, Peter H. Jones
no flags Details
journalctl -a output (deleted)
2013-07-27 03:35 UTC, Peter H. Jones
no flags Details

Description Peter H. Jones 2013-07-19 15:59:09 UTC
Created attachment 775859 [details]
portion of /var/log/messages

Description of problem:
Logout hung with a text screen for over a minute

Version-Release number of selected component (if applicable):
kernel-3.9.9-201.fc18.x86_64 #1 SMP

How reproducible:
Happened once. If it recurs, I'll add the journalctl output I see at the beginning of but 973613.

Steps to Reproduce:
1. Logout, intending to change login as another user

Actual results:
Hung, with some text messages on screen

Expected results:
Login screen

Additional info:
Restarted with CTRL-ALT-DEL. Attaching a portion of /var/log/messages.

Comment 1 Peter H. Jones 2013-07-27 03:35:14 UTC
Created attachment 778965 [details]
journalctl -a output

Happened with kernel-3.9.9-302.fc19.x86_64 after logging out, hoping to log in as another user. Attaching journalctl -a output. Note that system seems to come up in GMT after the CTRL-ALT-DEL and selecting single mode.

Comment 2 Justin M. Forbes 2013-10-18 21:08:02 UTC
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 18 kernel bugs.

Fedora 18 has now been rebased to 3.11.4-101.fc18.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you have moved on to Fedora 19, and are still experiencing this issue, please change the version to Fedora 19.

If you experience different issues, please open a new bug report for those.

Comment 3 Peter H. Jones 2013-10-27 00:04:27 UTC
Now running kernel-3.11.6-200.fc19.x86_64. Haven't seen the bug since my initial report.

Comment 4 Peter H. Jones 2013-10-27 00:05:56 UTC
Oops, the previous comment was in error (wrong kernel version). It's still true I haven't seen the bug again.

Comment 5 Peter H. Jones 2013-10-27 01:37:34 UTC
The kernel I'm running is kernel-3.11.4-101.fc18.x86_64 #1 SMP.


Note You need to log in before you can comment on or make changes to this bug.