Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 984422 - [abrt] rss-glx-0.9.1.p-15.fc19: do_winsys_init: Process /usr/bin/rss-glx-hyperspace was killed by signal 11 (SIGSEGV)
Summary: [abrt] rss-glx-0.9.1.p-15.fc19: do_winsys_init: Process /usr/bin/rss-glx-hype...
Keywords:
Status: CLOSED DUPLICATE of bug 996778
Alias: None
Product: Fedora
Classification: Fedora
Component: rss-glx
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9d5592ac2fbef3a44524ed88191...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-15 08:16 UTC by Jiří Martínek
Modified: 2014-04-03 14:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-04-03 14:03:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2013-07-15 08:16 UTC, Jiří Martínek
no flags Details
File: cgroup (deleted)
2013-07-15 08:17 UTC, Jiří Martínek
no flags Details
File: core_backtrace (deleted)
2013-07-15 08:17 UTC, Jiří Martínek
no flags Details
File: dso_list (deleted)
2013-07-15 08:17 UTC, Jiří Martínek
no flags Details
File: environ (deleted)
2013-07-15 08:17 UTC, Jiří Martínek
no flags Details
File: limits (deleted)
2013-07-15 08:17 UTC, Jiří Martínek
no flags Details
File: maps (deleted)
2013-07-15 08:17 UTC, Jiří Martínek
no flags Details
File: open_fds (deleted)
2013-07-15 08:18 UTC, Jiří Martínek
no flags Details
File: proc_pid_status (deleted)
2013-07-15 08:18 UTC, Jiří Martínek
no flags Details

Description Jiří Martínek 2013-07-15 08:16:45 UTC
Description of problem:
It happened just after wakeup from suspend to ram.

Version-Release number of selected component:
rss-glx-0.9.1.p-15.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        rss-glx-hyperspace -window-id 67108919
crash_function: do_winsys_init
executable:     /usr/bin/rss-glx-hyperspace
kernel:         3.9.9-302.fc19.x86_64
runlevel:       N 5
uid:            1000
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 do_winsys_init at radeon_drm_winsys.c:212
 #1 radeon_drm_winsys_create at radeon_drm_winsys.c:610
 #2 create_screen at target.c:11
 #3 dri2_init_screen at dri2.c:806
 #4 driCreateNewScreen at ../../../../src/mesa/drivers/dri/common/drisw_util.c:70
 #5 driswCreateScreen at drisw_glx.c:672
 #6 AllocAndFetchScreenConfigs at glxext.c:758
 #7 __glXInitialize at glxext.c:859
 #8 GetGLXScreenConfigs at glxcmds.c:154
 #9 glXCreateContext at glxcmds.c:360

Comment 1 Jiří Martínek 2013-07-15 08:16:57 UTC
Created attachment 773575 [details]
File: backtrace

Comment 2 Jiří Martínek 2013-07-15 08:17:01 UTC
Created attachment 773576 [details]
File: cgroup

Comment 3 Jiří Martínek 2013-07-15 08:17:04 UTC
Created attachment 773577 [details]
File: core_backtrace

Comment 4 Jiří Martínek 2013-07-15 08:17:07 UTC
Created attachment 773578 [details]
File: dso_list

Comment 5 Jiří Martínek 2013-07-15 08:17:15 UTC
Created attachment 773579 [details]
File: environ

Comment 6 Jiří Martínek 2013-07-15 08:17:22 UTC
Created attachment 773580 [details]
File: limits

Comment 7 Jiří Martínek 2013-07-15 08:17:58 UTC
Created attachment 773581 [details]
File: maps

Comment 8 Jiří Martínek 2013-07-15 08:18:10 UTC
Created attachment 773582 [details]
File: open_fds

Comment 9 Jiří Martínek 2013-07-15 08:18:24 UTC
Created attachment 773583 [details]
File: proc_pid_status

Comment 10 Jaromír Končický 2014-04-03 14:03:44 UTC

*** This bug has been marked as a duplicate of bug 996778 ***


Note You need to log in before you can comment on or make changes to this bug.