Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 984399 - Wrong URL and a typo in Migration Guide
Summary: Wrong URL and a typo in Migration Guide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: GA
: EAP 6.2.0
Assignee: sgilda
QA Contact: Russell Dickenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-15 06:46 UTC by Nikoleta Ziakova
Modified: 2014-08-14 15:22 UTC (History)
1 user (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-15 16:55:53 UTC
Type: Bug


Attachments (Terms of Use)

Description Nikoleta Ziakova 2013-07-15 06:46:44 UTC
Document URL: 
http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6.1/html-single/Migration_Guide/index.html

Section Number and Name: 
1.   4.1.6. Use the IronJacamar Tool to Migrate Datasource and Resource Adapter Configurations
2.   4.1.7. Download and Install the IronJacamar Migration Tool
3.   4.1.8. Use the IronJacamar Migration Tool to Convert a Datasource Configuration File
4.   4.1.9. Use the IronJacamar Migration Tool to Convert a Resource Adapter Configuration File
5.   4.2.7. Debug and Resolve JBoss Seam Debug Page Errors

Describe the issue: 
1.-4. Not Found for URL http://docs.jboss.org/ironjacamar/userguide/1.1/en-US/html/tools.html#tools_migration
5. Redundant "be" in sentence: The root cause of the exception can be often be found in one of the links on the "JBoss Seam Debug Page"

Suggestions for improvement: 
1.-4. correct URL
5. The root cause of the exception can often be found in one of the links on the "JBoss Seam Debug Page"

Additional information:

Comment 4 sgilda 2013-10-10 22:29:17 UTC
Fixed Iron Jacamar link in topic 5408.

Comment 5 sgilda 2013-10-10 22:34:23 UTC
Fixed extra 'be' in topic 5250, rev 545563.

Comment 6 sgilda 2013-10-15 12:47:29 UTC
Missed 3 occurrences of outdated IronJacamar URL:

5409: Use the IronJacamar Migration Tool to Convert a Datasource Configuration File

5410: Use the IronJacamar Migration Tool to Convert a Resource Adapter Configuration File

5411: Download and Install the IronJacamar Migration Tool

Comment 8 Nikoleta Ziakova 2013-10-21 06:44:08 UTC
Verified for EAP 6.2.0 ER6.


Note You need to log in before you can comment on or make changes to this bug.