Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 983992 - Empty Trash action in Settings - Privacy doesn't work
Summary: Empty Trash action in Settings - Privacy doesn't work
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-12 13:33 UTC by Martin Simon
Modified: 2016-09-20 02:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-13 11:02:33 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Martin Simon 2013-07-12 13:33:03 UTC
Description of problem:
Settings - Privacy has an action to Empty Trash, but it does not work

Version-Release number of selected component (if applicable):
control-center-3.8.3-1.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Put something in the Trash
2. In Settings - Privacy - Purge Trash & Temporary Files click to the Empty Trash button
3.

Actual results:
The trash is not emptied

Expected results:
The trash should be emptied

Additional info:

Comment 2 Matthias Clasen 2013-11-01 19:12:17 UTC
I've just tried this here, and it worked. What exactly did you put in the trash, and how did you determine that it was not removed from the trash when you clicked the button ?

Comment 3 Matthias Clasen 2013-11-06 04:30:18 UTC
Assuming this is fixed

Comment 5 Martin Simon 2013-11-07 13:55:37 UTC
(In reply to Matthias Clasen from comment #3)
> Assuming this is fixed

Yes, it's fixed in current version (control-center-3.8.5-3.el7.x86_64). Button Empty Trash in Settings - Privacy works as expected.

Comment 6 Ludek Smid 2014-06-13 11:02:33 UTC
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.


Note You need to log in before you can comment on or make changes to this bug.