Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 983459 - Typo on public key description on settings page.
Summary: Typo on public key description on settings page.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 2.x
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Jordan Liggitt
QA Contact: libra bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-11 09:26 UTC by Yujie Zhang
Modified: 2015-05-15 01:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-22 15:24:08 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Yujie Zhang 2013-07-11 09:26:33 UTC
Description of problem:
There is one sentence in the public key description on settings page which is "before you can connect to your applications' Git repositories or remotely access your application.", it should be "your applications" in the end.

Version-Release number of selected component (if applicable):
devenv_3481

How reproducible:
always

Steps to Reproduce:
1.Check the public key description on the setting page
2.
3.

Actual results:

"your applications" in the end is not apporate since there is " applications' " before that.

Expected results:

1) change  applications' Git repositories to application's
or 
2) change "your application" to "your applications" in the end.

Additional info:

Comment 1 Jordan Liggitt 2013-07-11 13:22:19 UTC
Fixed in https://github.com/openshift/origin-server/pull/3060

Comment 2 openshift-github-bot 2013-07-11 14:25:30 UTC
Commit pushed to master at https://github.com/openshift/origin-server

https://github.com/openshift/origin-server/commit/d338aed6b1a758d78740dd6cf671fe0aa77ab668
Fix bug 983459 - typo in add ssh key text

Comment 3 Yujie Zhang 2013-07-12 05:18:16 UTC
Tested on devenv_3489, the typo has been corrected now, so verify this bug, thanks.


Note You need to log in before you can comment on or make changes to this bug.