Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 981595 - Can't pop-up "other device" page after choose "other device" option in "select disk for installation of RHEV-H" page
Summary: Can't pop-up "other device" page after choose "other device" option in "selec...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On:
Blocks: 1123329 rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2013-07-05 08:43 UTC by cshao
Modified: 2016-02-10 20:03 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 20:46:17 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
miss other device page (deleted)
2013-07-05 08:43 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC

Description cshao 2013-07-05 08:43:33 UTC
Created attachment 769138 [details]
miss other device page

Description of problem:
Can't pop-up "other device" page after choose "other device" option in "select disk for installation of RHEV-H" page, it will jump to storage volume page direct.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20130222.0.auto1707.el6.iso
ovirt-node-3.0.0-1.999.20130701111251git99aadc6.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Boot from pxe and install RHEV-H 6.5.
2. Enter select  disk for installation of RHEV-H page.
3. Choose "other device" option and press continue button.
4. Please see attachment for mode details.

Actual results:
Can't pop-up "other device" page

Expected results:
Pop-up "other device" page.

Additional info:

Comment 2 RHEL Product and Program Management 2013-10-14 03:12:24 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 7 Fabian Deutsch 2014-02-17 16:51:00 UTC
Thanks Chen. Setting to ON_QA

Comment 9 cshao 2014-10-13 06:49:25 UTC
Test version:
rhev-hypervisor6-6.6-20141007.0
ovirt-node-3.1.0-0.20.20141006gitc421e04.el6.noarch

Test steps:
1. Boot from pxe and install RHEV-H.
2. Enter select  disk for installation of RHEV-H page.
3. Choose "other device" option and press continue button.
4. Input device path.

Test result:
The hypervisor can pop-up "other device" page, so the bug was fixed, change bug status to VERIFIED.

Comment 11 errata-xmlrpc 2015-02-11 20:46:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.