Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 981444 - [abrt] control-center-3.8.3-2.fc19: device_off_toggled: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
Summary: [abrt] control-center-3.8.3-2.fc19: device_off_toggled: Process /usr/bin/gnom...
Keywords:
Status: CLOSED DUPLICATE of bug 990196
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b86d0b6618499904e8f4e28ad70...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-04 17:55 UTC by Aleksandr S.
Modified: 2014-10-12 15:37 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-13 14:09:07 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2013-07-04 17:55 UTC, Aleksandr S.
no flags Details
File: cgroup (deleted)
2013-07-04 17:56 UTC, Aleksandr S.
no flags Details
File: core_backtrace (deleted)
2013-07-04 17:56 UTC, Aleksandr S.
no flags Details
File: dso_list (deleted)
2013-07-04 17:56 UTC, Aleksandr S.
no flags Details
File: environ (deleted)
2013-07-04 17:56 UTC, Aleksandr S.
no flags Details
File: limits (deleted)
2013-07-04 17:56 UTC, Aleksandr S.
no flags Details
File: maps (deleted)
2013-07-04 17:56 UTC, Aleksandr S.
no flags Details
File: open_fds (deleted)
2013-07-04 17:56 UTC, Aleksandr S.
no flags Details
File: proc_pid_status (deleted)
2013-07-04 17:56 UTC, Aleksandr S.
no flags Details
File: var_log_messages (deleted)
2013-07-04 17:56 UTC, Aleksandr S.
no flags Details

Description Aleksandr S. 2013-07-04 17:55:52 UTC
Version-Release number of selected component:
control-center-3.8.3-2.fc19

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        gnome-control-center network
crash_function: device_off_toggled
executable:     /usr/bin/gnome-control-center
kernel:         3.9.8-300.fc19.x86_64
runlevel:       N 5
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 device_off_toggled at net-device-mobile.c:482
 #6 g_object_notify_by_spec_internal at gobject.c:1136
 #7 g_object_notify_by_pspec at gobject.c:1237
 #8 gtk_switch_set_active at gtkswitch.c:930
 #9 gtk_switch_button_release at gtkswitch.c:237
 #10 _gtk_marshal_BOOLEAN__BOXEDv at gtkmarshalers.c:130
 #11 _g_closure_invoke_va at gclosure.c:840
 #14 gtk_widget_event_internal at gtkwidget.c:6714
 #15 gtk_widget_event at gtkwidget.c:6371
 #16 propagate_event_up at gtkmain.c:2393

Potential duplicate: bug 877785

Comment 1 Aleksandr S. 2013-07-04 17:55:57 UTC
Created attachment 768929 [details]
File: backtrace

Comment 2 Aleksandr S. 2013-07-04 17:56:01 UTC
Created attachment 768930 [details]
File: cgroup

Comment 3 Aleksandr S. 2013-07-04 17:56:04 UTC
Created attachment 768931 [details]
File: core_backtrace

Comment 4 Aleksandr S. 2013-07-04 17:56:09 UTC
Created attachment 768932 [details]
File: dso_list

Comment 5 Aleksandr S. 2013-07-04 17:56:13 UTC
Created attachment 768933 [details]
File: environ

Comment 6 Aleksandr S. 2013-07-04 17:56:17 UTC
Created attachment 768935 [details]
File: limits

Comment 7 Aleksandr S. 2013-07-04 17:56:23 UTC
Created attachment 768936 [details]
File: maps

Comment 8 Aleksandr S. 2013-07-04 17:56:28 UTC
Created attachment 768937 [details]
File: open_fds

Comment 9 Aleksandr S. 2013-07-04 17:56:32 UTC
Created attachment 768938 [details]
File: proc_pid_status

Comment 10 Aleksandr S. 2013-07-04 17:56:36 UTC
Created attachment 768939 [details]
File: var_log_messages

Comment 11 Niki Guldbrand 2013-07-26 18:53:02 UTC
Was editing the settings of a mobilbroadband connection when this happened, was changing the IPv4 options from "Address Only" to "Automatic".

reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        gnome-control-center network
crash_function: device_off_toggled
executable:     /usr/bin/gnome-control-center
kernel:         3.9.9-302.fc19.x86_64
package:        control-center-3.8.3-2.fc19
reason:         Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1236200002
xsession_errors:

Comment 12 Packiyarajah Sureshkumar 2013-08-14 11:47:58 UTC
it's happened when i use mobile boradband internet. after inserted and while clock "on/off" it's happen. actually in f19 there are none of "on/off" buttons are working. unable to do on/off manually.  

reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        gnome-control-center network
crash_function: device_off_toggled
executable:     /usr/bin/gnome-control-center
kernel:         3.10.5-201.fc19.x86_64
package:        control-center-3.8.3-2.fc19
reason:         Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
runlevel:       N 5
uid:            1000

Comment 13 Rui Matos 2013-09-13 14:09:07 UTC

*** This bug has been marked as a duplicate of bug 990196 ***


Note You need to log in before you can comment on or make changes to this bug.