Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 981423 - 'can't get boot images' error
Summary: 'can't get boot images' error
Keywords:
Status: CLOSED DUPLICATE of bug 957364
Alias: None
Product: Fedora
Classification: Fedora
Component: fedup
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Will Woods
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-04 16:15 UTC by Adam Huffman
Modified: 2013-10-09 19:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-10-09 19:58:10 UTC


Attachments (Terms of Use)

Description Adam Huffman 2013-07-04 16:15:10 UTC
Description of problem:

When I try to upgrade from F18 to F19, I see the following error on one machine:

fedup-cli -d --network 19
fedup INFO: /bin/fedup-cli starting at Thu Jul  4 17:10:01 2013
setting up repos...
fedup DEBUG: setup_downloader(version=19, repos=[])
fedup.yum INFO: FedupDownloader(version=19, cachedir=/var/tmp/fedora-upgrade)
fedup.yum DEBUG: prerepoconf.cache=0
fedup.yum INFO: checking repos
fedup.yum DEBUG: conf.cache=0
fedup.yum INFO: can't find valid repo metadata for Dropbox
fedup.yum INFO: repo adobe-linux-x86_64 seems OK
default-installrepo/metalink                                                                  |  26 kB  00:00:00     
fedup.yum INFO: can't find valid repo metadata for default-installrepo
fedup.yum INFO: repo fedora seems OK
fedup.yum INFO: repo google-chrome seems OK
fedup.yum INFO: repo google-talkplugin seems OK
fedup.yum INFO: repo rpmfusion-free seems OK
fedup.yum INFO: repo rpmfusion-free-updates seems OK
fedup.yum INFO: repo rpmfusion-nonfree seems OK
fedup.yum INFO: repo rpmfusion-nonfree-updates seems OK
fedup.yum INFO: repo updates seems OK
fedup.yum DEBUG: repos.cache=0
No upgrade available for the following repos: Dropbox
fedup INFO: disabled repos: Dropbox
Error: can't get boot images.
The installation repo isn't available.
You need to specify one with --instrepo.
fedup INFO: /bin/fedup-cli exiting at Thu Jul  4 17:10:03 2013


Version-Release number of selected component (if applicable):
fedup-0.7.3-4.fc18.noarch

How reproducible:

Many times

Steps to Reproduce:
1. fedup --network 19
2.
3.

Actual results:

Error with default-installrepo

Expected results:


Additional info:

Comment 1 Will Woods 2013-10-09 19:58:10 UTC

*** This bug has been marked as a duplicate of bug 957364 ***


Note You need to log in before you can comment on or make changes to this bug.