Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 9814 - Redhat 6.1 has problem sensing HP832 color printer
Summary: Redhat 6.1 has problem sensing HP832 color printer
Keywords:
Status: CLOSED DUPLICATE of bug 5698
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-27 17:17 UTC by d.l.todd
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-28 15:55:53 UTC


Attachments (Terms of Use)

Description d.l.todd 2000-02-27 17:17:35 UTC
I installed Redhat 6.1 on a Vectra HP686 system. I also have a new HP832
color printer. When I run lpr, it says that no printer is attached. I had
6.0 running prior to this and had a HP DeskJet Plus printer than ran
perfectly.

Are there any updates or fixes for this. I could not find any reference to
this. I did see in 5.2 there was a problem sensing this printer and the
errata sheet said to leave the printer off during boot, but that didn't
solve the problem either.

I would really like to make this printer work, obviously!

Please help!


Dennis Todd

Comment 1 Bill Nottingham 2000-02-28 15:55:59 UTC
*** This bug has been marked as a duplicate of 5698 ***


Note You need to log in before you can comment on or make changes to this bug.