Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 981335 - oops applesmc BUG: unable to handle kernel paging request
Summary: oops applesmc BUG: unable to handle kernel paging request
Keywords:
Status: CLOSED DUPLICATE of bug 1011719
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-04 13:40 UTC by Chris Murphy
Modified: 2013-09-25 13:21 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-25 13:21:03 UTC


Attachments (Terms of Use)
journalctl.log (deleted)
2013-07-04 13:42 UTC, Chris Murphy
no flags Details
acpi.dat (deleted)
2013-07-04 13:43 UTC, Chris Murphy
no flags Details
dmesg debug kernel (deleted)
2013-07-13 21:11 UTC, Chris Murphy
no flags Details

Description Chris Murphy 2013-07-04 13:40:30 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Fedora 19
3.10.0-1.fc20.x86_64


How reproducible:
Intermittant. Sometimes happens on boot with 3.10.0-1 kernel, not so far with 3.9 kernels.



Actual results:
oops

Expected results:
no oops


Additional info:
Apple Inc. MacBookPro4,1/Mac-F42C89C8, BIOS    MBP41.88Z.00C1.B03.0802271651 02/27/08


Problem appears to start here:
Jul 02 22:23:22 f19s.local kernel: applesmc: send_byte(0x04, 0x0300) fail: 0x01
Jul 02 22:23:22 f19s.local kernel: applesmc: : read len fail


And this could be relevant so I'll include acpidump:

Jul 02 22:23:21 f19s.local kernel: ACPI Warning: 0x0000000000000428-0x000000000000042f SystemIO conflicts with Region \PMIO 1 (20130328/utaddress-251)
Jul 02 22:23:21 f19s.local kernel: ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Jul 02 22:23:21 f19s.local kernel: ACPI Warning: 0x0000000000000530-0x000000000000053f SystemIO conflicts with Region \GPIO 1 (20130328/utaddress-251)
Jul 02 22:23:21 f19s.local kernel: ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Jul 02 22:23:21 f19s.local kernel: ACPI Warning: 0x0000000000000500-0x000000000000052f SystemIO conflicts with Region \GPIO 1 (20130328/utaddress-251)
Jul 02 22:23:21 f19s.local kernel: ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
Jul 02 22:23:21 f19s.local kernel: lpc_ich: Resource conflict(s) found affecting gpio_ich
Jul 02 22:23:21 f19s.local kernel: i801_smbus 0000:00:1f.3: enabling device (0000 -> 0003)
Jul 02 22:23:21 f19s.local kernel: ACPI Warning: 0x000000000000efa0-0x000000000000efbf SystemIO conflicts with Region \_SB_.PCI0.SBUS.SMBI 1 (20130328/utaddress-251)
Jul 02 22:23:21 f19s.local kernel: ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver

Comment 1 Chris Murphy 2013-07-04 13:42:07 UTC
Created attachment 768813 [details]
journalctl.log

Comment 2 Chris Murphy 2013-07-04 13:43:20 UTC
Created attachment 768815 [details]
acpi.dat

acpidump --output acpi.dat
Apple Inc. MacBookPro4,1

Comment 3 Chris Murphy 2013-07-13 21:11:39 UTC
Created attachment 773183 [details]
dmesg debug kernel

Not tainted 3.10.0-1.fc20.x86_64.debug.

Comment 4 Josh Boyer 2013-09-18 20:35:01 UTC
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.

Comment 5 Chris Murphy 2013-09-20 22:52:22 UTC
So far it doesn't occur with 3.10.9-200.fc19.x86_64, or 3.11.1-200.fc19.

Comment 6 Josh Boyer 2013-09-23 14:42:17 UTC
Thanks.  Let's close this out for now.  If you see it again, please reopen.

Comment 7 Chris Murphy 2013-09-25 01:58:11 UTC
It's happening again with kernel 3.11.0-300.fc20.x86_64 and Abrt generated bug 1011719.

Comment 8 Josh Boyer 2013-09-25 13:21:03 UTC

*** This bug has been marked as a duplicate of bug 1011719 ***


Note You need to log in before you can comment on or make changes to this bug.