Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 981232 - perl-IPC-Run missing in i386 repository
Summary: perl-IPC-Run missing in i386 repository
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: perl-IPC-Run
Version: 6.4
Hardware: i386
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: perl-maint-list
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
: 981234 981241 981245 981246 981247 981252 981255 981258 981262 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-04 09:43 UTC by Sergio Freire
Modified: 2013-07-08 13:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-08 09:26:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sergio Freire 2013-07-04 09:43:18 UTC
Description of problem:
package does not exist in i386 repository, although it exists in x86_64.
Note that the package is "noarch", so it should exist in both repositories (i386 and x86_64).

Version-Release number of selected component (if applicable):
0.84-2.el6

How reproducible:
always

Steps to Reproduce:
1. try to install package inside a EL6 i386 machine

Actual results:
package is not found

Expected results:
package should be found, because it is a "noarch" package.

Additional info:

Comment 3 Marcela Mašláňová 2013-07-04 11:29:55 UTC
Thanks for your bug reports! There was some problem with pushing of packages on mirrors, our engineers responsible for this part of process are looking what has happened. We'll close those tickets as soon as mirrors are fixed.

Comment 4 Sergio Freire 2013-07-04 11:44:43 UTC
We have an internal tool that validates respositories and packages, that's how we found some inconsistencies. There are more problems, that possibly I'll be reporting afterwards.

Comment 7 Lubos Kocman 2013-07-08 09:26:43 UTC
Hello,

this package has been available in Optional repository as it's a build dependency of virt-v2v on x86_64.

Red Hat does not guarantee availability of noarch packages on all arches.

Closing issue as not a bug.

Lubos

Comment 8 Marcela Mašláňová 2013-07-08 13:33:28 UTC
*** Bug 981262 has been marked as a duplicate of this bug. ***

Comment 9 Marcela Mašláňová 2013-07-08 13:33:29 UTC
*** Bug 981246 has been marked as a duplicate of this bug. ***

Comment 10 Marcela Mašláňová 2013-07-08 13:33:30 UTC
*** Bug 981245 has been marked as a duplicate of this bug. ***

Comment 11 Marcela Mašláňová 2013-07-08 13:33:30 UTC
*** Bug 981247 has been marked as a duplicate of this bug. ***

Comment 12 Marcela Mašláňová 2013-07-08 13:33:33 UTC
*** Bug 981241 has been marked as a duplicate of this bug. ***

Comment 13 Marcela Mašláňová 2013-07-08 13:33:42 UTC
*** Bug 981234 has been marked as a duplicate of this bug. ***

Comment 14 Marcela Mašláňová 2013-07-08 13:33:46 UTC
*** Bug 981255 has been marked as a duplicate of this bug. ***

Comment 15 Marcela Mašláňová 2013-07-08 13:33:46 UTC
*** Bug 981252 has been marked as a duplicate of this bug. ***

Comment 16 Marcela Mašláňová 2013-07-08 13:36:34 UTC
*** Bug 981258 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.