Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 981167 - cannot use vertical two screen setup
Summary: cannot use vertical two screen setup
Keywords:
Status: CLOSED DUPLICATE of bug 923211
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: beta
: 7.0
Assignee: Florian Müllner
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-04 07:32 UTC by Vladimir Benes
Modified: 2013-12-12 11:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-12 11:25:03 UTC
Target Upstream Version:


Attachments (Terms of Use)
screencast (deleted)
2013-07-04 07:49 UTC, Vladimir Benes
no flags Details

Description Vladimir Benes 2013-07-04 07:32:53 UTC
Description of problem:
When I wanted to use vertical two monitor setup (external LCD and laptop below) I found out that I cannot place windows behind top bar so this allows me just to place them only to that part of the larger monitor that is not behind top bar (see attachment).
If I place top bar to the upper screen the same problem is with window list. I cannot place apps below it.

I can move there with mouse but placing windows into those areas is forbidden.


Version-Release number of selected component (if applicable):

gnome-shell-3.8.3-2.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1.create two screen vertical setup with one screen smaller  
2.place top bar to the bottom one
3.open firefox just above top bar

Actual results:
impossible, or possible just in the part that is larger than the below screen's resolution.

Expected results:
should be possible

Additional info:
when top bar is on the upper screen, I can see a part of notification bar always showing on the bottom screen

Comment 1 Vladimir Benes 2013-07-04 07:49:11 UTC
Created attachment 768623 [details]
screencast

Comment 2 Florian Müllner 2013-12-12 11:25:03 UTC

*** This bug has been marked as a duplicate of bug 923211 ***


Note You need to log in before you can comment on or make changes to this bug.