Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 981027 - docky missing ndesk-dbus-glib dependency
Summary: docky missing ndesk-dbus-glib dependency
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: docky
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lukas Zapletal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-07-03 19:55 UTC by Chris Plummer
Modified: 2013-07-04 16:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-04 16:16:52 UTC


Attachments (Terms of Use)

Description Chris Plummer 2013-07-03 19:55:56 UTC
Description of problem:

I just fresh installed Fedora 19 from the full DVD ISO, x86_64.  I ran:

yum install docky
docky

I got this:

[Info  15:43:37.468] Docky version: 2.1.4 Release
[Info  15:43:37.501] Kernel version: 3.9.5.301
[Info  15:43:37.502] CLR version: 4.0.30319.1
[Fatal 15:43:37.655] DBus could not be found and is required by Docky. Exiting.

I then did a 'yum list *dbus* and found that 'ndesk-dbus-glib was not installed as a dependency.  I installed it with 'yum instal ndesk-dbus-glib' and then docky worked.

Version-Release number of selected component (if applicable):

2.1.4-2.fc19

How reproducible:

Always.

Steps to Reproduce:

See above.

Actual results:

Got the error show above.

Expected results:

Docky should have just come up automatically when I executed the 'docky' command.

Additional info:

Comment 1 Lukas Zapletal 2013-07-04 16:16:52 UTC
Fixed in rawhide, thanks for reporting.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5573501


Note You need to log in before you can comment on or make changes to this bug.