Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 981 - Segfaults caused by i18n
Summary: Segfaults caused by i18n
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: texinfo
Version: 1.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
: 982 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-28 01:12 UTC by enrico.scholz
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-28 01:53:57 UTC


Attachments (Terms of Use)

Description enrico.scholz 1999-01-28 01:12:18 UTC
Some translations and their origin differs in length. So in
makeinfo.c space for the translation will be allocated but
the origin ("-Footnotes") is used.

This is fixed in later texinfo (>=3.12c) but the delivered
one contains this bug.

------- Email Received From  Enrico Scholz <enrico.scholz@wirtschaft.tu-chemnitz.de> 01/27/99 20:19 -------

Comment 1 Cristian Gafton 1999-01-28 01:53:59 UTC
A new texinfo package should appear in the next rawhide

Comment 2 Cristian Gafton 1999-01-28 01:54:59 UTC
*** Bug 982 has been marked as a duplicate of this bug. ***

Bug #981 affects not only texinfo, but all packages using
their own makeinfo (e.g. gdb)


Note You need to log in before you can comment on or make changes to this bug.