Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 980856 - update python-pyquery from 0.6.1 to 1.2.4
Summary: update python-pyquery from 0.6.1 to 1.2.4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-pyquery
Version: 19
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Brendan Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 966102 (view as bug list)
Depends On:
Blocks: 993406
TreeView+ depends on / blocked
 
Reported: 2013-07-03 11:19 UTC by Dhiru Kholia
Modified: 2018-04-11 09:13 UTC (History)
4 users (show)

Fixed In Version: python-pyquery-1.2.4-1.fc19
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 993406 (view as bug list)
Environment:
Last Closed: 2013-09-28 00:19:48 UTC


Attachments (Terms of Use)
updated SPEC file (python-pyquery 1.2.4) (deleted)
2013-07-03 11:19 UTC, Dhiru Kholia
no flags Details

Description Dhiru Kholia 2013-07-03 11:19:38 UTC
Created attachment 768200 [details]
updated SPEC file (python-pyquery 1.2.4)

Description of problem:

python-pyquery 0.6.1 is more than two years old.

New code examples don't work with python-pyquery 0.6.1.

Please update the package to python-pyquery 1.2.4.

...

I have attached an updated SPEC file to fix this problem.

Comment 1 Matěj Cepl 2013-08-05 17:10:24 UTC
*** Bug 966102 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2013-08-05 20:58:23 UTC
python-pyquery-1.2.4-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/python-pyquery-1.2.4-1.fc18

Comment 3 Fedora Update System 2013-08-05 21:02:22 UTC
python-pyquery-1.2.4-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/python-pyquery-1.2.4-1.fc19

Comment 4 Fedora Update System 2013-08-06 23:34:55 UTC
Package python-pyquery-1.2.4-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing python-pyquery-1.2.4-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-14336/python-pyquery-1.2.4-1.fc18
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2013-09-28 00:19:48 UTC
python-pyquery-1.2.4-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2013-09-30 00:33:32 UTC
python-pyquery-1.2.4-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.