Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 980815 - RHN web still show old rhev-h profile info after upgrade rhev-h
Summary: RHN web still show old rhev-h profile info after upgrade rhev-h
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: unspecified
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 3.5.0
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On: 913579 1150377
Blocks: 1063986 1123329 rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2013-07-03 09:56 UTC by haiyang,dong
Modified: 2016-02-10 20:06 UTC (History)
15 users (show)

Fixed In Version: ovirt-node-3.0.1-18.el6_5.1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 20:45:56 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC

Description haiyang,dong 2013-07-03 09:56:44 UTC
Description of problem:
At first,configure RHN-register to the public RHN,check that the rhev-h profile info in rhn web(https://rhn.redhat.com/).
rhn web show correct rhev-h profile info,then upgrade rhev-h from rhev-hypervisor6-6.3-20121121.0.el6_3 to 
"rhev-hypervisor6-6.4-20130702.0.el6_4", after upgrade success, then boot the new rhev-h version.
check that RHN web still show old rhev-h profile info after upgrade rhev-h

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20130702.0.el6_4 

How reproducible:
100%
 
Steps to Reproduce:
1.configure RHN-register to the public RHN
2.check that the rhev-h profile info in rhn web(https://rhn.redhat.com/)
3.upgrade rhev-h from rhev-hypervisor6-6.3-20121121.0.el6_3 to 
"rhev-hypervisor6-6.4-20130702.0.el6_4"
4.after upgrade success, then boot the new rhev-h version.
check the rhev-h profile info in rhn web

Actual result:
After step 2, rhn web show correct rhev-h profile info.
After step 4, check that RHN web still show old rhev-h profile info after upgrade rhev-h.

Expect result:
After step 4, check that RHN web should show new rhev-h version profile info after upgrade rhev-h.

Additional info:

Comment 1 haiyang,dong 2013-07-03 09:58:37 UTC
Also can reproduce this issue for registering Satellite, no this issue for SAM, SAM can sync rhev-h profile info.

Comment 3 haiyang,dong 2013-07-03 11:34:02 UTC
RHN web also still show old rhel6.4 profile info after upgrade it

Comment 15 haiyang,dong 2014-11-12 10:58:44 UTC
Test version:
rhev-hypervisor6-6.6-20141107.0.iso
ovirt-node-3.1.0-0.25.20141107gitf6dc7b9.el6.noarch

Test Steps
1.Clean install rhev-hypervisor6-6.5-20141017.0.iso and configure network
1.configure RHN-register to the public RHN
2.check that the rhev-h profile info in rhn web(https://rhn.redhat.com/)
3.upgrade rhev-h from rhev-hypervisor6-6.5-20141017.0.iso to 
rhev-hypervisor6-6.6-20141107.0.iso
4.after upgrade success, then boot the new rhev-h version.
check the rhev-h profile info in rhn web

Test result:
After step 2, rhn web show correct rhev-h profile info.
After step 4, check that RHN web will show new rhev-h profile info after upgrade rhev-h.

so this bug has been fixed in in rhevh 6.6 for RHEV 3.5 bulid version, change the status into "VERIFIED"

Comment 17 errata-xmlrpc 2015-02-11 20:45:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.