Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 97651 - EthernetHardwareDruid.py:118:setup
Summary: EthernetHardwareDruid.py:118:setup
Keywords:
Status: CLOSED DUPLICATE of bug 76446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-18 20:15 UTC by Claudia Knez
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:46 UTC


Attachments (Terms of Use)
error message (deleted)
2003-06-18 20:17 UTC, Claudia Knez
no flags Details

Description Claudia Knez 2003-06-18 20:15:34 UTC
Description of problem:
Under system settings, I went to Network Configuration.  I then tried
to add a connection and I got the error found in Actual results. 

Version-Release number of selected component (if applicable):


How reproducible:
it happens every time. 

Steps to Reproduce:
1. Click on Network Configuration
2. Click Add
3. Error occurs.
    
Actual results:
error occurs 

Expected results:
I should be able to add another connection. 

Additional info:

Comment 1 Claudia Knez 2003-06-18 20:17:22 UTC
Created attachment 92466 [details]
error message

Comment 2 Harald Hoyer 2003-06-27 10:59:43 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 3 Harald Hoyer 2003-06-27 11:00:22 UTC
try the update from:
http://people.redhat.com/harald/redhat-config-network/

Comment 4 Red Hat Bugzilla 2006-02-21 18:56:46 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.