Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 9764 - pppd consistently dies upon connect
Summary: pppd consistently dies upon connect
Keywords:
Status: CLOSED DUPLICATE of bug 7142
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp
Version: 6.1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-24 20:14 UTC by arthurb
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-28 22:06:11 UTC


Attachments (Terms of Use)

Description arthurb 2000-02-24 20:14:35 UTC
Dear RH,

I was able to connect at 56K to my Earthlink account, but pppd died
immediately upon connect saying:

"server is required to authenticate itself, but I can't find a (secret)
password for the IP address"

I tried using ALL of the authentication methods, almost all the sensible
settings for the Earthlink account setup screens, with no change in the
results.  I would very much like to use your "Update Agent", but this is
not possible, unless I can connect.

Sincerely,

Arthur Baldwin, Tech Support
Lanner Electronics, Inc.

Comment 1 Nalin Dahyabhai 2000-02-28 22:06:59 UTC
This is a known problem with the version of pppd shipped in 6.1, and is fixed
by the initscripts errata release.  If you are unable to download the errata
package, adding the "noauth" option to your /etc/ppp/options file will achieve
the same effect.

*** This bug has been marked as a duplicate of 7142 ***


Note You need to log in before you can comment on or make changes to this bug.