Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 97411 - rhn alert applet shrinks to a 1px slice at odd times
Summary: rhn alert applet shrinks to a 1px slice at odd times
Keywords:
Status: CLOSED DUPLICATE of bug 87925
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn-applet
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
: 98316 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-14 20:38 UTC by Patrick
Modified: 2007-04-18 16:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:43 UTC


Attachments (Terms of Use)
A snippet of a screenshot showing the 1px-wide rhn alert applet (deleted)
2003-06-14 20:40 UTC, Patrick
no flags Details

Description Patrick 2003-06-14 20:38:06 UTC
Description of problem:

When I log on the rhn applet is often (not sure of repeatability yet) is a
1px-wide slice in the notification area. It remains regular icon height. I can
see it flashing red. I don't recall if this happens when its blue. If I manage
to click on the 1px-wide icon I can call up its menu or run the update tool but
I have to hit the 1px boundary precisely to do this.

Version-Release number of selected component (if applicable):

notification area 2.2.0.1
rhn alert applet 2.0.9

How reproducible:

The problem manifests itself most of the time. I'm not sure yet what sequence of
events cause it.

I usually use it for awhile at its 1px size and then when I get frustrated
enough I remove the notification area from the panel. Find an open spot on the
panel (if I'm lucky) to get the panel menu and add a notification area back. I
then click on the "System Tools -> RHN Alert Icon" menu and it restores the rhn
icon to its full size.

Comment 1 Patrick 2003-06-14 20:40:26 UTC
Created attachment 92401 [details]
A snippet of a screenshot showing the 1px-wide rhn alert applet

Comment 2 Daniel Veillard 2003-07-01 09:04:03 UTC
*** Bug 98316 has been marked as a duplicate of this bug. ***

Comment 3 Timothy T. Orling 2003-09-14 19:59:50 UTC
I have the same problem, but it is persistant, not at random times. Occasionally
rebooting and or logout/login will fix it, but not reliably. Same problem
occurred with RH8.0.

Comment 4 David Balažic 2003-09-26 11:37:51 UTC
Isn't this a duplicate of bug 87925 ?

Comment 5 Daniel Veillard 2003-09-26 11:49:02 UTC
yes, all those are ducplicates,

Daniel

*** This bug has been marked as a duplicate of 87925 ***

Comment 6 Red Hat Bugzilla 2006-02-21 18:56:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.