Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 97385 - Anaconda fails on install of redhat 9
Summary: Anaconda fails on install of redhat 9
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-13 22:40 UTC by Neil Davis
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:42 UTC


Attachments (Terms of Use)

Description Neil Davis 2003-06-13 22:40:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
On booting from CD on of a burnt download of redhat 9 I get past the CD test 
(passes!) but as soon as anaconda starts to run it crashes either giving:

Exited abnormally: recieved signal 11

or

copy.deepcopy(self.videocards)
AttributeError: 'module' object has no attribute 'deepcopy'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from CD
2.
3.
    

Actual Results:  As above

Expected Results:  The system should have installed.

Additional info:

The system is a 800 mhz duron with an ATI all in wonder video card

Comment 1 Michael Fulbright 2003-06-16 15:29:01 UTC
This appears to be the consequence of a read error from the CD. It is likely
that the CD managed to pass the CD test but is marginal enough that it failed
during the install.  I would recommend trying a different CD drive and/or CD
media to burn the CD.

*** This bug has been marked as a duplicate of 75008 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:56:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.