Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 97368 - sre.py:137:search:TypeError
Summary: sre.py:137:search:TypeError
Keywords:
Status: CLOSED DUPLICATE of bug 88147
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-06-13 18:34 UTC by Need Real Name
Modified: 2007-04-18 16:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:56:42 UTC


Attachments (Terms of Use)
exception occured redhat-config-network yellowdoglinux 3.0 (deleted)
2003-06-13 18:37 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-06-13 18:34:57 UTC
Description of problem:redhat-config-network willnot launch (yellowdog linux 3.
0)


Version-Release number of selected component (if applicable):1.2.0


How reproducible:everytime


Steps to Reproduce:
1.launch redhat-config-network from kde menu, or term
2.
3.
    
Actual results:crashes before launch is complete gives dump and message to file 
with bugzilla


Expected results:configure network


Additional info:

Comment 1 Need Real Name 2003-06-13 18:37:07 UTC
Created attachment 92393 [details]
exception occured redhat-config-network yellowdoglinux 3.0

Comment 2 Harald Hoyer 2003-06-16 11:23:08 UTC

*** This bug has been marked as a duplicate of 88147 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:56:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.