Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 972751 - [User Portal] Search in add permission dialog always searches the same domain
Summary: [User Portal] Search in add permission dialog always searches the same domain
Keywords:
Status: CLOSED DUPLICATE of bug 923191
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Yair Zaslavsky
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-10 14:10 UTC by movciari
Modified: 2016-02-10 19:41 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-16 14:25:48 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)

Description movciari 2013-06-10 14:10:13 UTC
Description of problem:
Search in "Add permission to User" dialog in userportal ignores selected domain and always searches the same domain

Version-Release number of selected component (if applicable):
3.2.0-11.30 (sf17.5)

How reproducible:
always

Steps to Reproduce:
1. In VM permissions subtab click Add
2. Try searching for users with different domains selected

Actual results:
Search always returns users from same domain, ignoring domain you selected

Expected results:
Search should only return users from selected domain

Additional info:
works correctly in webadmin

Comment 1 Simon Grinberg 2013-06-16 11:36:57 UTC
duplicate of Bug 923191 ?

Comment 2 Yair Zaslavsky 2013-06-16 14:25:48 UTC

*** This bug has been marked as a duplicate of bug 923191 ***


Note You need to log in before you can comment on or make changes to this bug.