Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 971 - Xsun core dumps with two heads
Summary: Xsun core dumps with two heads
Keywords:
Status: CLOSED DUPLICATE of bug 2446
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 5.2
Hardware: sparc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-27 02:06 UTC by shuey
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-17 00:25:51 UTC


Attachments (Terms of Use)

Description shuey 1999-01-27 02:06:18 UTC
I'm using XFree 3.3.3.1 on a SparcServer 4.  It has the
onboard TCX and a single-slot GX card, both of which are
8-bit color framebuffers.  Xsun will start on both heads and
even let me send clients to display :0.1, but as soon as I
send something to :0.0 it dumps core.  I'm using kernel
2.0.35-15 (built from the rpms on your ftp site).  Things
work fine when I use either head as a separate X display.
This problem only evidences itself when I try to start up
Xsun in a dual-headed configuration.

Comment 1 Preston Brown 1999-03-22 21:04:59 UTC
Jeff, do you know of any patches to fix this issue?

Comment 2 Jeff Johnson 1999-04-09 18:34:59 UTC
We'll try to fix this in XFree86-4.0.

Comment 3 Jeff Johnson 1999-05-17 00:25:59 UTC
*** This bug has been marked as a duplicate of 2446 ***


Note You need to log in before you can comment on or make changes to this bug.