Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 965 - ical is not properly localized
Summary: ical is not properly localized
Keywords:
Status: CLOSED DUPLICATE of bug 2849
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ical
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-26 02:41 UTC by Aleksey Nogin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-16 23:47:00 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 1999-01-26 02:41:55 UTC
When while typing in a description of a new item I switch
keyboard into the Cyrillic mode (I am using Xkb, it
generates Cyrillic_* keysyms and I am using ru_RU.KOI8-R
locale) and start typing, ical would not react (as if
nothing is typed).

When xterm, Netscape or gvim is started from the same shell,
cyrillics works fine.

I checked it with the following setup:

glibc-2.0.7-29
ical-2.2-7
XFree86-libs-3.3.3.1-1
XFree86-3.3.3.1-1


P.S. rxvt and nxterm have the same problem (bug reports
#828-829)

Comment 1 Jeff Johnson 1999-05-16 23:47:59 UTC
*** This bug has been marked as a duplicate of 2849 ***


Note You need to log in before you can comment on or make changes to this bug.