Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 960 - can't find C++ header files
Summary: can't find C++ header files
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc
Version: 5.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-25 18:37 UTC by walter.shands
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-25 18:47:21 UTC


Attachments (Terms of Use)

Description walter.shands 1999-01-25 18:37:13 UTC
gcc seems to have been installed when I installed Linux (I
installed a server.)  However I cannot find the C++ header
files (e.g. iostream.h).  I tried to install gcc-2.7.2.3-
14.src.rpm, and it seemed to install correctly, but this
did not help.  I ran rpm -qip gcc... and the information
said gcc-2.... was not installed.  I tried to uninstall gcc-
2... but rpm said it wasn't installed.

What can I do to enable C++ compiler support?

Thanks,
Walter Shands

Comment 1 Jeff Johnson 1999-01-25 18:47:59 UTC
Install egcs-* rpm's. gcc is distributed in order to build 2.0.x
kernels correctly. Use EGCS for cc/c++/f77 compilations.


Note You need to log in before you can comment on or make changes to this bug.