Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 9589 - talk to machine with two IPs
Summary: talk to machine with two IPs
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: talk
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
: 2094 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-19 17:01 UTC by rat
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-07-15 09:26:33 UTC


Attachments (Terms of Use)

Description rat 2000-02-19 17:01:25 UTC
talk doesn't work when talking user on machine having
more than one IP address (talk 0.16-3 and talk-server 0.16-3).
Problem is probably only in client - when using another one
(from some non-RH distribution), it works ok.

Comment 1 Jeff Johnson 2000-05-14 21:15:59 UTC
*** Bug 2094 has been marked as a duplicate of this bug. ***

Comment 2 Pekka Savola 2000-07-15 09:26:31 UTC
I couldn't replicate this using RH62 talk/talk-server and/or RH7x
talk/talk-server.  Both computers had ntalk/talk servers on.

Initially I had some problems initializing the connection when I tried to talk
over non-default route -interface, but killing inetd's and such made it work
properly.

The IP addresses of both ends have be be in hosts/DNS though.



Note You need to log in before you can comment on or make changes to this bug.