Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 954 - Encryption
Summary: Encryption
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-25 02:05 UTC by steveu
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-03-22 20:14:49 UTC


Attachments (Terms of Use)

Description steveu 1999-01-25 02:05:57 UTC
I live in Hong Kong. I went to install the GNU encryption
package, that is part of glibc, on my RedHat 5.2 machine. I
dutifully downloaded it from a site outside the US. I then
found it had already been installed as part of the standard
RedHat distribution. Doesn't that mean you are breaking US
law?

Comment 1 Jeff Johnson 1999-03-22 20:14:59 UTC
This is not a bug.


Note You need to log in before you can comment on or make changes to this bug.