Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 936 - xrdb depends on egcs
Summary: xrdb depends on egcs
Keywords:
Status: CLOSED DUPLICATE of bug 356
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-24 04:53 UTC by svalente
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-16 21:45:51 UTC


Attachments (Terms of Use)

Description svalente 1999-01-24 04:53:29 UTC
I installed RedHat 5.2 with the XFree86 component but
without the Development component.  xrdb fails because
it can't find /lib/cpp.

I think the best solution is to make a "cpp" rpm that
contains /lib/cpp as an actual file (instead of a symlink)
and make the packages with xrdb and imake require the cpp
rpm.

Comment 1 Jeff Johnson 1999-01-24 19:10:59 UTC
This has been done in Raw Hide. Here's the package list for cpp

rpm -qlp /D/6.0/i386/cpp-1.1.1-7.i386.rpm
/lib/cpp
/usr/info/cpp.info.gz
/usr/lib/gcc-lib/i386-redhat-linux/egcs-2.91.60.1/cpp
/usr/man/man1/cccp.1
/usr/man/man1/cpp.1

Comment 2 Aleksey Nogin 1999-01-26 03:36:59 UTC
Sorry, #356This is a duplicate of #354

Comment 3 Jeff Johnson 1999-05-16 21:45:59 UTC
*** This bug has been marked as a duplicate of 356 ***


Note You need to log in before you can comment on or make changes to this bug.