Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 931 - IPX does not function correctly out-of-the-box with RH5.2
Summary: IPX does not function correctly out-of-the-box with RH5.2
Keywords:
Status: CLOSED DUPLICATE of bug 205
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 5.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-23 21:18 UTC by Adam Thompson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-24 19:20:26 UTC


Attachments (Terms of Use)

Description Adam Thompson 1999-01-23 21:18:04 UTC
===================================================================
RCS file: ifup-ipx,v
retrieving revision 1.1
diff -u -r1.1 ifup-ipx
--- ifup-ipx    1999/01/23 21:04:49     1.1
+++ ifup-ipx    1999/01/23 21:09:19
@@ -34,7 +34,13 @@
                    yes|true) primary=-p ;;
                    *) primary= ;;
                esac
-               /usr/bin/ipx_interface add $1 $primary
$frametype \
+
+               case $frametype in
+                       802_2) fixedframetype='802.2' ;;
+                       802_3) fixedframetype='802.3' ;;
+               esac
+
+               /usr/bin/ipx_interface add $1 $primary
$fixedframetype \
                  $(eval echo $(echo \$`echo
IPXNETNUM_$frametype`))
                ;;
     esac

Comment 1 Jeff Johnson 1999-01-24 19:20:59 UTC
*** This bug has been marked as a duplicate of 205 ***


Note You need to log in before you can comment on or make changes to this bug.