Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 929 - rc.sysinit calls quotaon before / is remounted RW
Summary: rc.sysinit calls quotaon before / is remounted RW
Keywords:
Status: CLOSED DUPLICATE of bug 703
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 5.2
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-23 20:57 UTC by Adam Thompson
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-24 19:17:39 UTC


Attachments (Terms of Use)

Description Adam Thompson 1999-01-23 20:57:32 UTC
During system boot, rc.sysinit calls /sbin/quotaon BEFORE
the root partition has been remounted read-write.  This
causes quotas to never be enabled, until the partition
gets fsck'ed one day -- at which point, it is mounted RW
by the time quotaon gets called.

Simply moving lines 69-72 below line 96 (initscripts-3.78-1)
would resolve the issue, I think.

Comment 1 Jeff Johnson 1999-01-24 19:17:59 UTC
*** This bug has been marked as a duplicate of 703 ***


Note You need to log in before you can comment on or make changes to this bug.