Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 92090 - FAXQ_HELPER points to /usr/local in faxrm script
Summary: FAXQ_HELPER points to /usr/local in faxrm script
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mgetty
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
: 97720 103025 110654 (view as bug list)
Depends On:
Blocks: EasyFix-Tracker
TreeView+ depends on / blocked
 
Reported: 2003-06-02 16:52 UTC by Kyle Bateman
Modified: 2007-11-30 22:10 UTC (History)
5 users (show)

Fixed In Version: 1.1.30-5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-11-18 13:54:36 UTC


Attachments (Terms of Use)
Patch fixing the problem described. (deleted)
2003-07-12 15:35 UTC, Nils Philippsen
no flags Details | Diff

Description Kyle Bateman 2003-06-02 16:52:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2) Gecko/20021220

Description of problem:
The faxrm script fails because it contains:

FAXQ_HELPER=/usr/local/lib/mgetty+sendfax/faxq-helper

which should read:

FAXQ_HELPER=/usr/lib/mgetty+sendfax/faxq-helper


Version-Release number of selected component (if applicable):
mgetty-sendfax-1.1.30-2

How reproducible:
Always

Steps to Reproduce:
1.try deleting a spooled fax with faxrm

    

Actual Results:  The program reports that the faxq-helper program can not be found.


Expected Results:  The fax should get deleted


Additional info:

Comment 1 Stephen Lawrence Jr. 2003-06-11 21:50:17 UTC
/usr/bin/faxq has the same issue.

FAXQ_HELPER=/usr/local/lib/mgetty+sendfax/faxq-helper

Should be

FAXQ_HELPER=/usr/lib/mgetty+sendfax/faxq-helper


Comment 2 Nils Philippsen 2003-07-12 15:32:42 UTC
*** Bug 97720 has been marked as a duplicate of this bug. ***

Comment 3 Nils Philippsen 2003-07-12 15:35:00 UTC
Created attachment 92897 [details]
Patch fixing the problem described.

Comment 4 Jablonovsky Alexander 2003-08-25 17:33:42 UTC
*** Bug 103025 has been marked as a duplicate of this bug. ***

Comment 5 Nils Philippsen 2003-11-12 14:01:39 UTC
Problem still persistent in Fedora Core 1.

Comment 6 Nalin Dahyabhai 2003-11-18 13:54:36 UTC
Fixing in 1.1.30-5.

Comment 7 Nalin Dahyabhai 2003-11-24 14:58:06 UTC
*** Bug 110654 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.